<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><title>07/25/2017 Cartoon by Kevin Siers</title><meta name="description" content= "Political cartoons by Kevin Siers, member of the Association of American Editorial Cartoonists..  Cartoon originally published  2017/07/25"><meta name="keywords" content="political cartoons, political cartoon, editorial cartoons, aaec, aaeconline, association of american editorial cartoonists,  editorial cartoonist, cartoon news, historical cartoons" ><meta name="author" content="dePIXion studios www.depixion.com"><meta name="verify-v1" content="gJWo3I73HMpr7I6Hf9KK5cbHaYtGAs4rWLXVIp2AuCk=" ><meta name="google-site-verification" content="jOeUB9arC5XUdUCHKuDeRLEcbT3sDFf1j7RzkWOt5EQ" /><meta name="robots" content="index,follow"><link rel="shortcut icon" href="/favicon.ico" ><link rel="alternate" type="application/rss+xml" title="Today's Political & Editorial Cartoons at EditorialCartoonists.com" href="http://www.editorialcartoonists.com/rss/daily.xml"><script language="JavaScript" src="/includes/menu.js" type="text/javascript"></script><script src="/SpryAssets/SpryMenuBar.js" type="text/javascript"></script><link href="/SpryAssets/SpryMenuBarHorizontalAAEC.css" rel="stylesheet" type="text/css"><script language="JavaScript" type="text/javascript" src="/includes/boxover.js"></script><style type="text/css"><!--@import url(/css/layout.css);--></style></head><body>  <div id="container"><div id="header">  <div id="logo"><a href="/"><img src="/images/aaec_banner.jpg" alt="The Association of American Editorial Cartoonists" name="Logo" width="624" height="74" border="0"></a></div> <div id="menu" >
  <ul id="MenuBar1" class="MenuBarHorizontal">
    <li><a class="MenuBarItemSubmenu welcome" href="/"  ><img src="/images/menu_welcome.jpg" alt="Welcome" width="117" height="26" border="0" id="btn_welcome" onMouseOver="MM_swapImage('btn_welcome','','/images/menu_welcome_roll.jpg',1)" onMouseOut="MM_swapImgRestore()"></a>
      <ul >
        <li class="sub"><a href="/index.cfm"  >Today's Political Cartoons</a></li>
        <li class="sub"><a href="/cartoon/browse.cfm"  >Browse / Search Cartoons</a></li>
        <li class="sub"><a href="/bookstore.cfm"  >Editorial Cartoon Books</a></li>
        <li class="sub"><a href="/news/awards.cfm"  >Cartooning Award Winners</a></li>
      </ul>
    </li>
    <li><a class="MenuBarItemSubmenu cartoons" href="/cartoon" ><img src="/images/menu_cartoons.jpg" alt="Cartoons & Cartoonists" width="190" height="26" border="0" id="btn_cartoons" onMouseOver="MM_swapImage('btn_cartoons','','/images/menu_cartoons_roll.jpg',1)" onMouseOut="MM_swapImgRestore()"></a>
      <ul >
        <li class="sub"><a href="/cartoon/"  >Today at a Glance</a></li>
        <li class="sub"><a href="/cartoon/browse.cfm/"  >Browse / Search Cartoons</a></li>
        <li class="sub"><a href="/cartoon/student.cfm"  >Student Member Cartoons</a></li>
        <li class="sub"><a href="http://nieonline.com/aaec/cftc.cfm"  >Cartoons
            for the Classroom</a></li>
        <li class="sub"><a href="/cartoon/browse.cfm/?animation=true"  >Animated
            Editorial Cartoons</a></li>
       
        <li class="sub"><a href="/cartoonist/"  >Browse / Search Profiles</a></li>
        <li class="sub"><a href="/cartoonist/speaker.cfm/"  >Find a Speaker</a></li>
      </ul>
    </li>
    
    
    <li><a class="MenuBarItemSubmenu news" href="http://news.editorialcartoonists.com"  ><img src="/images/menu_news.jpg" alt="Cartoons & Cartoonists" width="96" height="26" border="0" id="btn_news" onMouseOver="MM_swapImage('btn_news','','/images/menu_news_roll.jpg',1)" onMouseOut="MM_swapImgRestore()"></a>
      <ul >
        <li class="sub"><a href="http://news.editorialcartoonists.com"  >Editorial
            Cartoon News</a></li>
        <li class="sub"><a href="/news/news_archives.cfm"  >News Archives</a></li>
        <li class="sub"><a href="/news/events.cfm"  >Cartoon Contests and Events</a></li>
        <li class="sub"><a href="/news/awards.cfm"  >Cartooning Award Winners</a></li>
 
      </ul>
    </li>
    <li><a class="MenuBarItemSubmenu aaec" href="/aaecweb" ><img src="/images/menu_aaec.jpg" alt="The AAEC" width="98" height="26" border="0" id="btn_aaec" onMouseOver="MM_swapImage('btn_aaec','','/images/menu_aaec_roll.jpg',1)" onMouseOut="MM_swapImgRestore()"></a>
      <ul>
        <li class="sub"><a href="/aaecweb/"  >About the AAEC</a></li>
        <li class="sub"><a href="/aaecweb/convention.cfm"  >Annual Convention</a></li>
        <li class="sub"><a href="/aaecweb/membership.cfm"  >Membership Information</a></li>
        <li class="sub"><a href="/aaecweb/ink-bottle-award.cfm"  title="AAEC Ink Bottle Awards" >Ink Bottle Awards</a></li>
        <li class="sub"><a href="http://locheraward.org"  target="Locher" title="John Locher Memorial Award" >Locher Award</a></li>
        
      </ul>
    </li>
    <li><a class="MenuBarItemSubmenu members" href="/member"><img src="/images/menu_members.jpg" alt="Members" width="119" height="26" border="0" id="btn_members"
    onMouseOver="MM_swapImage('btn_members','','/images/menu_members_roll.jpg',1)" onMouseOut="MM_swapImgRestore()"></a>
      
  </ul>
</div>
   <a name="toon"></a>        <div id="turqheader" class="showtext" ><h1>Editorial Cartoon by Kevin Siers, Charlotte Observer</h1>     <!-- end #turqheader -->  </div>  <!-- end #header --></div><div id="sidebar1"><div id="leftbar" >     <div align="center" style="margin-bottom:20px; padding-top:20px;"> <a href="/aaecweb/convention.cfm"><img src="/images/AAEC-2017-inkbottleTRUMP.jpg" width="120" height="176" border="0"  alt="AAEC 2017 Annual Convention, Hoffstra University, Hampsted, New York" title="AAEC 2017 Annual Convention, Hoffstra University, Hampsted, New York"></a> </div>  <div align="center" style="margin-bottom:12px;">    <h4>2017 AAEC<br />      Annual      Convention</h4>    <p><strong> Satire <br>      &amp; <br>      The City <br>      November 1-4, 2017<br>      Hofstra University<br>      Hempstead, NY</strong></p>    <a href="/aaecweb/convention.cfm" title="2017 AAEC Annual Convention"> Click Here</a>    <hr />  </div>  <div class="orangeButton" style="border-top:dotted #7d7664 1px;"> <a href="http://nieonline.com/aaec/cftc.cfm"   title="Cartoons for the Classroom"  >Cartoons    for the Classroom</a> <a href="/cartoonist/howto/"   title="Political Cartooning - How To" >How    To</a> </div>                <div class="brownHeadingLeft">Browse Cartoons by...</div>      <br>                                                                                                <div style="text-align:left; width:100%;">                              <div id ="divTab1" class="divTab"   ><a href="javascript:toggle('div1');" class="blkarrow">Regular              Members</a></div>          <div id="div1" style="display:none" class="leftnav">                         <a href="/cartoon/display.cfm?cartoonist=AnderK" >Kirk Anderson</a><br>             <a href="/cartoon/display.cfm?cartoonist=AnderN" >Nick Anderson</a><br>             <a href="/cartoon/display.cfm?cartoonist=ArcheN" >Nathan Archer</a><br>             <a href="/cartoon/display.cfm?cartoonist=ArtleS" >Steve Artley</a><br>             <a href="/cartoon/display.cfm?cartoonist=AuchtJ" >John Auchter</a><br>             <a href="/cartoon/display.cfm?cartoonist=BagleP" >Pat Bagley</a><br>             <a href="/cartoon/display.cfm?cartoonist=BalesA" >Annette Balesteri</a><br>             <a href="/cartoon/display.cfm?cartoonist=BarksD" >Darryl Barksdale</a><br>             <a href="/cartoon/display.cfm?cartoonist=BarthR1" >Richard Bartholomew</a><br>             <a href="/cartoon/display.cfm?cartoonist=BeeleN" >Nate Beeler</a><br>             <a href="/cartoon/display.cfm?cartoonist=BenneC" >Clay Bennett</a><br>             <a href="/cartoon/display.cfm?cartoonist=BensoL" >Lisa Benson</a><br>             <a href="/cartoon/display.cfm?cartoonist=BergeP" >Paul Berge</a><br>             <a href="/cartoon/display.cfm?cartoonist=BeylC" >Charles Beyl</a><br>             <a href="/cartoon/display.cfm?cartoonist=BishR" >Randy Bish</a><br>             <a href="/cartoon/display.cfm?cartoonist=BodkiM" >Matthew Bodkin</a><br>             <a href="/cartoon/display.cfm?cartoonist=BoileL" >Linda Boileau</a><br>             <a href="/cartoon/display.cfm?cartoonist=BokC" >Chip Bok</a><br>             <a href="/cartoon/display.cfm?cartoonist=BorsM" >Matt Bors</a><br>             <a href="/cartoon/display.cfm?cartoonist=BoyerJ" >Jeffrey Boyer</a><br>             <a href="/cartoon/display.cfm?cartoonist=BrancA" >A.F.Branco</a><br>             <a href="/cartoon/display.cfm?cartoonist=BrancJ" >John Branch</a><br>             <a href="/cartoon/display.cfm?cartoonist=BrownD" >David G. Brown</a><br>             <a href="/cartoon/display.cfm?cartoonist=CagleD" >Daryl Cagle</a><br>             <a href="/cartoon/display.cfm?cartoonist=CaiceA" >Armando Caicedo</a><br>             <a href="/cartoon/display.cfm?cartoonist=CampbT" >Tim Campbell</a><br>             <a href="/cartoon/display.cfm?cartoonist=CleavA" >Ann Cleaves</a><br>             <a href="/cartoon/display.cfm?cartoonist=CohenD" >David Cohen</a><br>             <a href="/cartoon/display.cfm?cartoonist=ColeJ" >John Cole</a><br>             <a href="/cartoon/display.cfm?cartoonist=CombsP1" >Paul Combs</a><br>             <a href="/cartoon/display.cfm?cartoonist=CoxA" >Andrew David Cox</a><br>             <a href="/cartoon/display.cfm?cartoonist=CroweJ" >J.D. Crowe</a><br>             <a href="/cartoon/display.cfm?cartoonist=CurryT" >Tom Curry</a><br>             <a href="/cartoon/display.cfm?cartoonist=DanieC" >Charlie Daniel</a><br>             <a href="/cartoon/display.cfm?cartoonist=DavieM" >Matt Davies</a><br>             <a href="/cartoon/display.cfm?cartoonist=DraugD" >Dennis Draughon</a><br>             <a href="/cartoon/display.cfm?cartoonist=DunlaP" >Peter Dunlap-Shohl</a><br>             <a href="/cartoon/display.cfm?cartoonist=EaganT" >Tim Eagan</a><br>             <a href="/cartoon/display.cfm?cartoonist=EvansP" >Peter Evans</a><br>             <a href="/cartoon/display.cfm?cartoonist=FellP" >Paul Fell</a><br>             <a href="/cartoon/display.cfm?cartoonist=FenecD" >Daniel Fenech</a><br>             <a href="/cartoon/display.cfm?cartoonist=FioreM" >Mark Fiore</a><br>             <a href="/cartoon/display.cfm?cartoonist=FulleJ" >Jake Fuller</a><br>             <a href="/cartoon/display.cfm?cartoonist=GamblE" >Ed Gamble</a><br>             <a href="/cartoon/display.cfm?cartoonist=GanzA" >Anne Ganz</a><br>             <a href="/cartoon/display.cfm?cartoonist=GarciE" >Eric J Garcia</a><br>             <a href="/cartoon/display.cfm?cartoonist=GorreB" >Bob Gorrell</a><br>             <a href="/cartoon/display.cfm?cartoonist=GosseR" >Ross Gosse</a><br>             <a href="/cartoon/display.cfm?cartoonist=GreenS" >Steve Greenberg</a><br>             <a href="/cartoon/display.cfm?cartoonist=HallE" >Ed Hall</a><br>             <a href="/cartoon/display.cfm?cartoonist=HandeW" >Walt Handelsman</a><br>             <a href="/cartoon/display.cfm?cartoonist=HandsP" >Phil Hands</a><br>             <a href="/cartoon/display.cfm?cartoonist=HartmT" >Tim Hartman</a><br>             <a href="/cartoon/display.cfm?cartoonist=HarveR" >Roger Harvell</a><br>             <a href="/cartoon/display.cfm?cartoonist=HelleJ" >Joe Heller</a><br>             <a href="/cartoon/display.cfm?cartoonist=HillR" >Ron Hill</a><br>             <a href="/cartoon/display.cfm?cartoonist=HodinR" > Russell Hodin</a><br>             <a href="/cartoon/display.cfm?cartoonist=HorseD" >David Horsey</a><br>             <a href="/cartoon/display.cfm?cartoonist=HuffaS" >Sandy Huffaker</a><br>             <a href="/cartoon/display.cfm?cartoonist=HummeB" >Benjamin Hummel</a><br>             <a href="/cartoon/display.cfm?cartoonist=JacksT1" >Tim Jackson</a><br>             <a href="/cartoon/display.cfm?cartoonist=JonesT" >Taylor Jones</a><br>             <a href="/cartoon/display.cfm?cartoonist=KallaK" >Kevin Kallaugher</a><br>             <a href="/cartoon/display.cfm?cartoonist=KearnG" >Greg Kearney</a><br>             <a href="/cartoon/display.cfm?cartoonist=KeefeM" >Mike Keefe</a><br>             <a href="/cartoon/display.cfm?cartoonist=KelleS" >Steve Kelley</a><br>             <a href="/cartoon/display.cfm?cartoonist=KovalJ" >John Kovalic</a><br>             <a href="/cartoon/display.cfm?cartoonist=LammJ2" >Jay Lamm</a><br>             <a href="/cartoon/display.cfm?cartoonist=LandgD" >Don Landgren Jr.</a><br>             <a href="/cartoon/display.cfm?cartoonist=LemonJ" >Jonathan Lemon</a><br>             <a href="/cartoon/display.cfm?cartoonist=LopezA" >Angelo Lopez</a><br>             <a href="/cartoon/display.cfm?cartoonist=LoweC" >Chan Lowe</a><br>             <a href="/cartoon/display.cfm?cartoonist=MacGrD" >Douglas MacGregor</a><br>             <a href="/cartoon/display.cfm?cartoonist=MacKiB" >Bruce MacKinnon</a><br>             <a href="/cartoon/display.cfm?cartoonist=MargoE" >Edward Margolis and Noah Crissey</a><br>             <a href="/cartoon/display.cfm?cartoonist=MarguJ" >Jimmy Margulies</a><br>             <a href="/cartoon/display.cfm?cartoonist=MaynaR" >Roger Maynard</a><br>             <a href="/cartoon/display.cfm?cartoonist=McFadB" >Brian McFadden</a><br>             <a href="/cartoon/display.cfm?cartoonist=McMilS" >Stephanie McMillan</a><br>             <a href="/cartoon/display.cfm?cartoonist=MikulM" >Michael Mikula</a><br>             <a href="/cartoon/display.cfm?cartoonist=MilbrD" >Deb Milbrath</a><br>             <a href="/cartoon/display.cfm?cartoonist=NavarS" >Shreyas Navare</a><br>             <a href="/cartoon/display.cfm?cartoonist=NottD" >Dan Nott</a><br>             <a href="/cartoon/display.cfm?cartoonist=OBrioC" >Chris OBrion</a><br>             <a href="/cartoon/display.cfm?cartoonist=OhmanJ" >Jack Ohman</a><br>             <a href="/cartoon/display.cfm?cartoonist=PapouG" >Gus Papoutsis</a><br>             <a href="/cartoon/display.cfm?cartoonist=ParkeJ" >Jeff Parker</a><br>             <a href="/cartoon/display.cfm?cartoonist=PeoplD" >Donald E. Peoples</a><br>             <a href="/cartoon/display.cfm?cartoonist=PettJ" >Joel Pett</a><br>             <a href="/cartoon/display.cfm?cartoonist=PitkiH" >Hap Pitkin</a><br>             <a href="/cartoon/display.cfm?cartoonist=PlantB" >Bruce Plante</a><br>             <a href="/cartoon/display.cfm?cartoonist=PriggM" >Milt Priggee</a><br>             <a href="/cartoon/display.cfm?cartoonist=RallT" >Ted Rall</a><br>             <a href="/cartoon/display.cfm?cartoonist=RanoD" >Dennis Rano</a><br>             <a href="/cartoon/display.cfm?cartoonist=RanslM" >Mark Ranslem</a><br>             <a href="/cartoon/display.cfm?cartoonist=RodriG" >Gustavo Rodriguez</a><br>             <a href="/cartoon/display.cfm?cartoonist=RogerR" >Rob Rogers</a><br>             <a href="/cartoon/display.cfm?cartoonist=RogerV" >V.C. Rogers</a><br>             <a href="/cartoon/display.cfm?cartoonist=RolliJ" >Joseph Rollins</a><br>             <a href="/cartoon/display.cfm?cartoonist=Rose,J" >John R. Rose</a><br>             <a href="/cartoon/display.cfm?cartoonist=SaadD" >Daniel Saad</a><br>             <a href="/cartoon/display.cfm?cartoonist=SackS" >Steve Sack</a><br>             <a href="/cartoon/display.cfm?cartoonist=SemelE" >Eric Semelroth</a><br>             <a href="/cartoon/display.cfm?cartoonist=SidleD" >Don Sidle</a><br>             <a href="/cartoon/display.cfm?cartoonist=SiersK" >Kevin Siers</a><br>             <a href="/cartoon/display.cfm?cartoonist=SilkJ" >James Silk</a><br>             <a href="/cartoon/display.cfm?cartoonist=SorenJ" >Jen Sorensen</a><br>             <a href="/cartoon/display.cfm?cartoonist=StantS" >Scott Stantis</a><br>             <a href="/cartoon/display.cfm?cartoonist=SteieE" >Elena Steier</a><br>             <a href="/cartoon/display.cfm?cartoonist=StiglT" >Tom Stiglich</a><br>             <a href="/cartoon/display.cfm?cartoonist=StoibC" >Carlton Stoiber</a><br>             <a href="/cartoon/display.cfm?cartoonist=StossS" >Sage Stossel</a><br>             <a href="/cartoon/display.cfm?cartoonist=StreeM" >MStreeter</a><br>             <a href="/cartoon/display.cfm?cartoonist=TelnaA" >Ann Telnaes</a><br>             <a href="/cartoon/display.cfm?cartoonist=ThompM" >Mike Thompson</a><br>             <a href="/cartoon/display.cfm?cartoonist=TrostJ" >Jape</a><br>             <a href="/cartoon/display.cfm?cartoonist=UnellR" >Robert Unell</a><br>             <a href="/cartoon/display.cfm?cartoonist=VarveG" >Gary Varvel</a><br>             <a href="/cartoon/display.cfm?cartoonist=WilkiS" >Signe Wilkinson</a><br>             <a href="/cartoon/display.cfm?cartoonist=WilliS" >Sip Sip</a><br>             <a href="/cartoon/display.cfm?cartoonist=WilsoE" >Ed Wilson</a><br>             <a href="/cartoon/display.cfm?cartoonist=WolveM" >Monte Wolverton</a><br>             <a href="/cartoon/display.cfm?cartoonist=WrighJ" >Jared Wright</a><br>             <a href="/cartoon/display.cfm?cartoonist=WuerkM" >Matt Wuerker</a><br>             <a href="/cartoon/display.cfm?cartoonist=ZygliA" >Adam Zyglis</a><br>             </div>          <div id ="divTab2" class="divTab" ><a href="javascript:toggle('div2');"  class="blkarrow">Retired              Members</a></div>          <div id="div2" style="display:none" class="leftnav">                         <a href="/cartoon/display.cfm?cartoonist=ASAYC">Chuck Asay</a><br>             <a href="/cartoon/display.cfm?cartoonist=BadeaG">Bado</a><br>             <a href="/cartoon/display.cfm?cartoonist=ColleE">Edward Colley</a><br>             <a href="/cartoon/display.cfm?cartoonist=EngleB">Bob Englehart</a><br>             <a href="/cartoon/display.cfm?cartoonist=FischE">Ed Fischer</a><br>             <a href="/cartoon/display.cfm?cartoonist=GermaE">Eddie Germano</a><br>             <a href="/cartoon/display.cfm?cartoonist=LocheD">Dick Locher</a><br>             <a href="/cartoon/display.cfm?cartoonist=MangoB">Bill Mangold</a><br>             <a href="/cartoon/display.cfm?cartoonist=McCraR">Robert McCray</a><br>             <a href="/cartoon/display.cfm?cartoonist=MeneeT">Tim Menees</a><br>             <a href="/cartoon/display.cfm?cartoonist=PalmeK">Kate Salley Palmer</a><br>             <a href="/cartoon/display.cfm?cartoonist=PowelD">Dwane Powell</a><br>             <a href="/cartoon/display.cfm?cartoonist=RustaS">Stephen Rustad</a><br>             <a href="/cartoon/display.cfm?cartoonist=SandeB">Bill Sanders</a><br>             <a href="/cartoon/display.cfm?cartoonist=SteinE">Ed Stein</a><br>             <a href="/cartoon/display.cfm?cartoonist=TreveJ">John Trever</a><br>             <a href="/cartoon/display.cfm?cartoonist=WhiteB">Bill Whitehead</a><br>             <a href="/cartoon/display.cfm?cartoonist=WrighL">Larry Wright</a><br>             </div>          <div id ="divTab3" class="divTab"  ><a href="javascript:toggle('div3');" class="blkarrow">Student              Members</a></div>          <div id="div3" style="display:none" class="leftnav">                         <a href="/cartoon/display.cfm?cartoonist=GrabeL">L.C. Graber</a><br>             <a href="/cartoon/display.cfm?cartoonist=NestoB1">Bennett Nestok</a><br>             <a href="/cartoon/display.cfm?cartoonist=SantoA">Anibal  Santos</a><br>             </div>          <div id ="divTab4" class="divTab"><a href="javascript:toggle('div4');"  class="blkarrow" >Associate              Members</a></div>          <div id="div4" style="display:none" class="leftnav">                         <a href="/cartoon/display.cfm?cartoonist=AdelK">Kaveh Adel</a><br>             <a href="/cartoon/display.cfm?cartoonist=ChassA">Aaron Chassy</a><br>             <a href="/cartoon/display.cfm?cartoonist=GarreB">Bruce Garrett</a><br>             <a href="/cartoon/display.cfm?cartoonist=HunauB">Barry Hunau</a><br>             <a href="/cartoon/display.cfm?cartoonist=LiccaJ">Joe Liccar</a><br>             <a href="/cartoon/display.cfm?cartoonist=LiP">Pang Li</a><br>             <a href="/cartoon/display.cfm?cartoonist=PindeP">Paul Pinderski</a><br>             <a href="/cartoon/display.cfm?cartoonist=RapepS">Stuart Rapeport</a><br>             <a href="/cartoon/display.cfm?cartoonist=SnoveP">Paul Snover</a><br>             <a href="/cartoon/display.cfm?cartoonist=SutliJ">Joseph Sutliff</a><br>             </div>                  </div>                        <br>  <script src="http://editorialcartoonists.com/public/js/jesuis_donate.js"></script><br>      <div class="leftnav" style="padding-top:20px;"> <a href="/rss/daily.xml"> <img src="/images/xmlrss.jpg" alt="Daily RSS" hspace="2" vspace="3" border="0" align="middle"> </a><br clear="all">      <a href="/link.cfm"> Link to this site</a><br>    <table  border="0" align="center" style="border-bottom:dotted #7d7664 1px;border-top:dotted #7d7664 1px;">      <tr>        <td ><a href="/bookStore.cfm"> <img src="/images/book_icon.png" width="70" height="70" border="0"  alt="Book Store"></a></td>        <td align="left"><a href="/bookStore.cfm">Cartoon Books by AAEC Members</a></td>      </tr>    </table>    <!--end leftnav -->   </div>  <script type="text/javascript">   function toggle(thediv) {	if (document.getElementById(thediv).style.display == "block") {document.getElementById(thediv).style.display = "none"; }else{document.getElementById(thediv).style.display = "block"; }var h = document.getElementById('sidebar1').offsetHeight;document.getElementById('sidebar2').style.height = h +'px';//var newsElement = document.getElementById("news");if (newsElement != null){        //object exists ... execute code here.		newsElement.style.height = h-130 +'px';}elsedocument.getElementById('maincontent').style.height = h -140 +'px';}</script>   <!--end leftbar --> </div><!-- end #sidebar1 --></div><div id="maincontent">        <table width="812"  border="0" cellspacing="3" cellpadding="3" style="margin-left:-7px;" >      <tr>        <td valign="top">          <table>            <tr>              <td width="608" height="400" colspan="3" valign="top" class="load" align="center" ><img src="../images/spacer.gif" height="1" width="600">                                                                      <div id="CRight" title="" > <img src="/cartoons/SiersK/2017/SiersK20170725_low.jpg"  alt="Cartoon by Kevin Siers - " name="Toon" border="1">                                        </div>                </td>            </tr>            <tr>              <td align="left" valign="top"  class="smalltext"><div id="myDate">Tuesday, July 25, 2017</div>                AAEC Ref Num: <span id="CartoonID">162258</span></td>              <td align="right" valign="top" class="smalltext"><span id="Copyright">                                </span></td>            </tr>            <tr>              <td colspan="2" align="left" valign="top"  ><table width="100%" border="0" cellspacing="0" cellpadding="3" style="padding-top:10px; font-size:11px;">                  <tr>                    <td align="left" valign="top" ><div id="EmailLink" class="blkarrow"><a href="/cartoon/emailcartoon.cfm/162258/">Email                        this cartoon to a friend</a> </div>                      <div id="ShowLink"  class="blkarrow"> <a href="/cartoon/showlink.cfm/162258/">Get                        thumbnail link to this cartoon</a></div>                      <div id="Perma" class="blkarrow"><a href='http://editorialcartoonists.com/cartoon/display.cfm/162258/' >Permalink</a></div></td>                    <td style="border-left:dotted #7d7664 1px;padding-left:9px;">&nbsp;</td>                    <td align="left" valign="top" ><div id="ReprintContact"  class="blkarrow"><a href="/cartoonist/contactCartoonist.cfm/SiersK?requestType=reprint&cartoonid=162258">Reprint                        this cartoon in your publication</a></div>                      <div id="OriginalContact"  class="blkarrow"><a href="/cartoonist/contactCartoonist.cfm/SiersK?requestType=original&cartoonid=162258">Purchase                        original artwork</a></div>                        <div id="External" class="blkarrow"><a href="http://www.charlotteobserver.com/kevin_siers/" target="_blank">See cartoonist's website</a></div></td>                    <td style="border-left:dotted #7d7664 1px;padding-left:9px;">&nbsp;</td>                    <td align="left" valign="top" ><div id="MoreToons" class="blkarrow"><a href="/cartoon/browse.cfm/SiersK">More Kevin Siers</a></div>                      <div id="ViewProfile" class="blkarrow"><a href="/cartoonist/profile.cfm/SiersK/">View Kevin Siers profile</a></div>                      </td>                  </tr>                </table></td>            </tr>          </table>          </td>        <td align="center" valign="top"  >            <table align="center" cellpadding="5" cellspacing="0"  border="0" class="changelinks">            <tr>                            <td align="center" valign="top" >                  <a href="/cartoon/display.cfm/162124/" title="07/19/2017  Cartoon by Kevin Siers"/>Kevin Siers<br>                                    <span class="gray"> <img src="/cartoons/SiersK/2017/SiersK20170719_thm.jpg"  width="150" height="113"  border="0"  alt = "Editorial Cartoon by Kevin Siers, Title: , Keywords: " title = "Editorial Cartoon by Kevin Siers, Title: , Keywords: " style="border:#666 1px solid;"></span><br>                  07/19/2017 </td>                          </tr>            <tr>                          </tr>            <tr>              <td><div align="center" style="margin-top:10px;"  class="turqButton"><a href="/cartoon/browse.cfm?cartoonist=SiersK">Click                  here to search more cartoons by this cartoonist</a> </div></td>            </tr>          </table></td>      </tr>    </table>    </div> <!-- close maincontent div --><div id="sidebar2">  <div id="topsearch" > <span style="font-size:16px;font-weight:bold;">Search AAEC</span>    <form name="searchtoons" action="/cartoon/browse.cfm" method="get" style="margin:0px; padding:0px;">     <input type="hidden" name="datefrom" value="2017-01-01">    <table width="95%" border="0" cellspacing="0" cellpadding="1">  <tr>    <td colspan="2" align="left" valign="top"><input name="keywords" type="text"  size="27"  style="font-size:10px;margin:0px; padding:0px;"></td>      </tr>    <tr> <td align="left"  valign="top"><input name="submit"  type="submit" value="Go" style="font-size:10px;margin:0px; padding:0px;" align="middle"></td>      <td align="left"  valign="top"><span style="display:inline; float:right;"><a href="/cartoon/browse.cfm">Advanced</a></span></td>    </tr></table>          </form>  </div>	   <div id="topRTtitle" >More Cartoons by:</div>  <div id="secondRTtitle">Kevin Siers</div>      <!-- end #sidebar2 --></div><!-- This clearing element should immediately follow the #mainContent div in order to force the #container div to contain all child floats --><br class="clearfloat"><div id="footer"><p> &copy; 2005-2017  The Association of American Editorial Cartoonists &#8226; <a href="/contact.cfm">Contact Us</a>&nbsp;&#8226;&nbsp;<a href="/sitemap.cfm">Sitemap</a>&nbsp;&nbsp;Web Developer <a href="http://depixion.com" target="_blank">dePIXion studios</a></p></div></div> <script type="text/javascript"><!--var MenuBar1 = new Spry.Widget.MenuBar("MenuBar1", {imgDown:"SpryAssets/SpryMenuBarDownHover.gif", imgRight:"SpryAssets/SpryMenuBarRightHover.gif"});//--></script><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-630418-2");pageTracker._initData();pageTracker._trackPageview();</script></body></html> 

